Derniers sujets
» Patrick15 mes créations
par MrRuru Aujourd'hui à 13:52

» Grenier
par MrRuru Aujourd'hui à 13:51

» Personnages de Star wars
par MrRuru Aujourd'hui à 13:48

» Scene pour jeu de type escape game partie 8
par KamiGeek Aujourd'hui à 1:21

» Images drôles
par Mimi Ven 16 Fév - 12:22

» Histoires drôles
par MrRuru Jeu 15 Fév - 18:22

» P51
par MrRuru Mar 13 Fév - 18:35

» Warlus
par fishymalone Sam 10 Fév - 18:55

» Tuto Ren'Py : Imagemap et effet machine à écrire
par Gogo Sam 10 Fév - 0:04

» Pin up sans avions ...
par Mimi Jeu 8 Fév - 18:27

» Twine : imagemap et tableaux
par KamiGeek Mar 6 Fév - 21:06

» tempest
par fishymalone Dim 4 Fév - 15:21

» spitfire au dessus de la Manche
par patrick15 Dim 4 Fév - 9:32

» scene vintage
par patrick15 Sam 3 Fév - 5:50

» les voitures
par Gogo Ven 2 Fév - 20:50

» delires pin up et avions
par Gogo Lun 29 Jan - 23:18

» Police de caractère.
par Sauvraign Dim 28 Jan - 6:02

» Scene pour jeu de type escape game partie 7
par KamiGeek Mar 23 Jan - 19:21

» UUS class Fletcher et F4u
par patrick15 Dim 21 Jan - 18:47

» Photogrammetrie , calibration de caméras
par guigui404 Sam 20 Jan - 18:49

» sb2c
par NATH Sam 20 Jan - 18:31

» Twine : Présentation
par KamiGeek Sam 13 Jan - 15:11

» enseigne lumineuse
par MrRuru Ven 12 Jan - 12:01

» F4F
par Mimi Mer 10 Jan - 12:20

» Alphabet Neon
par MrRuru Mer 10 Jan - 11:45

Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée


Reinstallation C4D-R15 : pas de transparence sur vidéo

Aller en bas

Reinstallation C4D-R15 : pas de transparence sur vidéo

Message par QryssOldGeek le Mar 30 Sep - 18:21

Coucou !

Dans le cadre de la réinstallation de mon PC, et de C4D-R15, une de mes premières actions a été
un échec total ...
Donc, pas de vidéo avec transparence du fond, alors que cela fonctionnait avant.
Je suis dubitatif ... scratch
Pour info j'ai la dernière version de quicktime. J'ai essayé en format tiff et png, et là ça fonctionne.
Il n'a que en .mov ??? Quelqu'un a une idée ??? Merci !

avatar
QryssOldGeek

Messages : 286
Date d'inscription : 11/08/2014
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: Reinstallation C4D-R15 : pas de transparence sur vidéo

Message par joe care le Mar 30 Sep - 18:28

Oui, l'idée c'est de ne pas sortir en format QT...
Je ne comprend pas pourquoi faire, ça monopolise ta bécane pendant tout le temps du rendu, sans possibilité de l'arrêter...

C'est beaucoup plus souple en sequence d'images, tu arrête quand tu veux, puis tu reprends en manuel plus tard là ou tu t'es arrêter...
je n'emploie jamais les format vidéo, et c'est pour ça que c'est la seule réponse que je peux te donner..

dsl..

_________________
"tenter l'impossible c'est lui donner une chance d'exister"
..tout neuf rendez moi visite sur http://www.tsu.co/joe_care et interagissez...merci
avatar
joe care

Messages : 5716
Date d'inscription : 24/05/2014
Age : 50
Localisation : St Pierre Ile de la Réunion

http://joecare480.blogspot.com/

Revenir en haut Aller en bas

Re: Reinstallation C4D-R15 : pas de transparence sur vidéo

Message par QryssOldGeek le Mar 30 Sep - 18:48

Pas de problème ! mais c'est une petite animation de quelques secondes que je dois donner à un ami qui va l'intégrer dans sa présentation. Ta soluce, par séquences d'images est ok et presque compris grace à vous. Mais pour 5 secondes de film, je dois créer un répertoire, enregistrer les images, puis ouvrir Ater effect, l'importer puis l'exporter ... Je voyais dans ce système simple du .mov, dans ce cas une opportunité de rapidité ...
Bin ... tant pis ....
avatar
QryssOldGeek

Messages : 286
Date d'inscription : 11/08/2014
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: Reinstallation C4D-R15 : pas de transparence sur vidéo

Message par joe care le Mar 30 Sep - 18:56

Oui, si c'est une sequence si courte...
As tu regarder dans Option>Type de compression..a coté de ton format de sortie...
sinon, avant ça avait marcher d'office ?
Tu as la même version de QT sur ton ordi ?

_________________
"tenter l'impossible c'est lui donner une chance d'exister"
..tout neuf rendez moi visite sur http://www.tsu.co/joe_care et interagissez...merci
avatar
joe care

Messages : 5716
Date d'inscription : 24/05/2014
Age : 50
Localisation : St Pierre Ile de la Réunion

http://joecare480.blogspot.com/

Revenir en haut Aller en bas

Re: Reinstallation C4D-R15 : pas de transparence sur vidéo

Message par KamiGeek le Mar 30 Sep - 21:12

pour que le format .mov gère la transparence il faut dans ses option le spécifié, dans ta capture d'écran clique sur le bouton options... et dans la fenêtre qui s'ouvre vérifie que dans le champs couleurs tu as bien sélectionné : "Millions de couleurs+" le + est important c'est lui qui indique que la couche alpha est comprise ^_^

_________________
Une pierre après l'autre, c'est ainsi que l'on déplace les montagnes.
avatar
KamiGeek

Messages : 1899
Date d'inscription : 10/05/2014
Age : 42
Localisation : Haute Normandie

http://c4ddebutant.blogspot.fr/

Revenir en haut Aller en bas

Re: Reinstallation C4D-R15 : pas de transparence sur vidéo

Message par QryssOldGeek le Mar 30 Sep - 22:56

Merci Kami !!!
Ça s'est débloqué ...

à suivre ...
avatar
QryssOldGeek

Messages : 286
Date d'inscription : 11/08/2014
Localisation : Ile de la Réunion

Revenir en haut Aller en bas

Re: Reinstallation C4D-R15 : pas de transparence sur vidéo

Message par Gogo le Mar 30 Sep - 23:14

Ouuuuai j'voulais t'en parler aussi mais Kami m'a devancé...
Spoiler:
Naaaaaannnn j'décooooooonnnne
Merci à lui Twisted Evil
Spoiler:
j'décooooooonnnne Pas là!!!
avatar
Gogo

Messages : 3674
Date d'inscription : 11/05/2014
Age : 51

Revenir en haut Aller en bas

Re: Reinstallation C4D-R15 : pas de transparence sur vidéo

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum